Start a new topic

Problems importing an Access Database

I am trying to import an access database into the Lists tab and when I do so the database disappears if I click on the database. I have tried the fix of immediately closing out planswift after importing the list but the database is still not appearing. Is there another way to fix this issue? I have deleted the list and re-imported it multiple times with the same result.

I have done this several times. When you create this in the "List" notice that you make the association with a folder icon, doing this establishes a "Path" if you change the location of the Access file, the Path will be broken and cease to function. Make sure you are saving the data base in Access properly.

When the Data base is successfully linked through the List tab you will see the "Access" icon and there should be a "Plus" with a table as a child.

This is the easy part, setting up the Advanced properties is a little more complex. 


There is a supplement program "Microsoft Access Runtime" this can be found on the Microsoft web site free of charge. If this is installed on a PC the List will show the database table as a child of the Access Icon.

Login or Signup to post a comment