For your current version of PlanSwift to work optimally you should use in on a computer with at least the minimum system requirements.


1.  To access the current system requirements, select the "System Requirements" button.





2.  Confirm your computer meets the minimum system requirements listed.

Please note: PlanSwift does not run on the Macintosh operating system. Please consider using a Windows emulator like Parallels.

Also note: PlanSwift 10.2's Excel Integration requires an Excel version that is able to handle .xltx and .xlsx file extensions.